Issue with Accessing Labels for Shipping Orders
Incident Report for Delivery Solutions
Resolved
This incident has been resolved.
Posted Jul 29, 2024 - 16:00 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2024 - 15:42 CDT
Investigating
We are currently experiencing an issue with labels are not loading intermittently for shipping orders.
Posted Jul 29, 2024 - 12:00 CDT
This incident affected: APIs (Labels).