Intermittent Authentication Issues with Delivery Solutions API(s)
Incident Report for Delivery Solutions
Resolved
This incident has been resolved.
Posted Jan 16, 2025 - 10:20 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2025 - 09:37 CST
Identified
We are currently see elevated error rates due to intermittent Authentication Issues with Delivery Solutions API(s).

We are actively working on a fix.
Posted Jan 16, 2025 - 08:11 CST
This incident affected: APIs (Place Order, Delivery Assurance, Smart Windows, Rates).